SOLVED: Mouse Cursor invisible

Discussion in 'Closed bugs' started by system32reboot, Jun 21, 2017.

Thread Status:
Not open for further replies.
  1. system32reboot

    system32reboot Member

    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    0
    Hi everyone, I just installed the game, and opened it and I can't play because my mouse cursor is invisible. Anyone else have this error or know how to fix it? See this video

    *EDIT* I figured it out. My kid put on "Show mouse trails" in the mouse settings; when I turned that off, I can see the mouse cursor. Sorry; don't know how to delete this thread.
     
  2. system32reboot

    system32reboot Member

    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    0
    Oh, weird! The mouse shows up in the video, but not in the game. What the heck??
     
    D.D.D. Destroyer likes this.
  3. D.D.D. Destroyer

    D.D.D. Destroyer Member Staff Member Moderator

    Messages:
    9,506
    Likes Received:
    111
    Trophy Points:
    0
    I have basically zero know-how on this, but: this seems to be a custom cursor, not the standard Windows one. Maybe that's what's causing it?

    As a temporary workaround, you can join a server through Steam (View -> Servers -> Filter game for Empires), but if your cursor isn't going to be present in-game as well (and I don't think it would be), then choosing spawn points, joining a squad and customizing vehicles will be a problem.
     
    Last edited: Jun 22, 2017
  4. system32reboot

    system32reboot Member

    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    0
    right, don't know why, but adding mouse trails makes the cursor go invisible (at least on my screen it did)
     
  5. Smithy

    Smithy Developer Staff Member Administrator

    Messages:
    333
    Likes Received:
    68
    Trophy Points:
    0
    I've locked the thread since you've solved the issue, but I'll keep the thread in case someone else has the same problem.

    Edit: Since I've been asked privately about this. It's a known bug in source, do a quick google and you will find a bunch of results. It's the same for all source based games, we're unable to fix this ourselves.
     
Thread Status:
Not open for further replies.

Share This Page