empires crash

Discussion in 'Support' started by flasche, Jan 15, 2017.

  1. flasche

    flasche Member Staff Member Moderator

    Messages:
    13,299
    Likes Received:
    168
    Trophy Points:
    0
  2. Sgt.Security

    Sgt.Security Member

    Messages:
    3,107
    Likes Received:
    127
    Trophy Points:
    0
    I also crashed 2~3 times just this weekend.
     
  3. vipervicki

    vipervicki Member

    Messages:
    2,610
    Likes Received:
    130
    Trophy Points:
    0
    I froze up and unfroze a few times in game I never did before the last couple of updates
     
  4. flasche

    flasche Member Staff Member Moderator

    Messages:
    13,299
    Likes Received:
    168
    Trophy Points:
    0
    oh wait do we still have to post mdmps? wasnt there something like its automagic now?
     
  5. Sgt.Security

    Sgt.Security Member

    Messages:
    3,107
    Likes Received:
    127
    Trophy Points:
    0
    Yes.
     
  6. flasche

    flasche Member Staff Member Moderator

    Messages:
    13,299
    Likes Received:
    168
    Trophy Points:
    0
    i assume "yes" was to the 2nd question ...
     
  7. D.D.D. Destroyer

    D.D.D. Destroyer Member Staff Member Moderator

    Messages:
    9,473
    Likes Received:
    109
    Trophy Points:
    0
    There is a system in place that automatically uploads Windows crashes. Linux crashes need to be uploaded manually.

    That being said I don't know the specifics so I'm not sure if it uploads every crashdump or only some of them.
     
  8. flasche

    flasche Member Staff Member Moderator

    Messages:
    13,299
    Likes Received:
    168
    Trophy Points:
    0
    yeah well, i hope it didnt hurt anyone i uploaded it :P

    i was just so shocked since empires didnt crash on me for years now ...
     
  9. Neoony

    Neoony Member

    Messages:
    1,362
    Likes Received:
    105
    Trophy Points:
    0
    Does anyone else get a crashdump every time you exit empires?
    Or at least it seems like every time...
    My empires folder is quite spammed with them.

    Not getting any errors at start/exit or anything.
    Just occasional crashes as usual.
     

Share This Page