Burning and smoking building

Discussion in 'Closed bugs' started by Urknall, Oct 18, 2014.

Thread Status:
Not open for further replies.
  1. Urknall

    Urknall Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    I often see burning and smoking buildings, although they are completely repaired...
     
  2. Beerdude26

    Beerdude26 OnThink(){ IsDownYet(); }

    Messages:
    7,243
    Likes Received:
    13
    Trophy Points:
    0
    That's a long-standing bug we never managed to figure out :(
     
  3. Sgt.Security

    Sgt.Security Member

    Messages:
    3,136
    Likes Received:
    139
    Trophy Points:
    0
    Too bad.

    [​IMG]
     
  4. Herbie

    Herbie Junior Member

    Messages:
    104
    Likes Received:
    8
    Trophy Points:
    0
    It's nice if you find ways to replicate a bug.

    This bug can be replicated by:
    • Sabotage an enemy radar.
    • Go far enough away so the radar is no longer visible (out of PVS), wait there for 2 minutes (long enough so new particles would have spawned)
    • Change teams (radar enters PVS) and repair.
    • Smoke is still there.

    I might look more into it when I get time.

    Edit:
    Yep, looks like it's creating double particle effects and overriding the references.
    After my fix, these steps no longer replicate the issue.
     
    Last edited: Oct 20, 2014
  5. 101010

    101010 Member

    Messages:
    996
    Likes Received:
    2
    Trophy Points:
    0
    Mostly two causes. I found are.
    1. Building is not fully sabbed. Only way to fix is let a scout finish sabbing it.
    - found this out by switching team and checking a vf that was smoking. It was part way sabbed.

    2. Issue with buffer. Forget the command but flushing all temp game files and reloading them fixes it most of the time.
     
  6. Beerdude26

    Beerdude26 OnThink(){ IsDownYet(); }

    Messages:
    7,243
    Likes Received:
    13
    Trophy Points:
    0
    bro r u srs
     
  7. D.D.D. Destroyer

    D.D.D. Destroyer Member Staff Member Moderator

    Messages:
    9,505
    Likes Received:
    111
    Trophy Points:
    0
    Adding Herbie to the team was the best idea, he fixed up my entities AND this weird bug that's been here forever.
     
  8. ImSpartacus

    ImSpartacus nerf spec plz

    Messages:
    8,597
    Likes Received:
    7
    Trophy Points:
    0
    Are talking candles-caliber or what?
     
  9. Sgt.Security

    Sgt.Security Member

    Messages:
    3,136
    Likes Received:
    139
    Trophy Points:
    0
    Fixed.

    Anyway, do you guys know why I posted that screenshot?
     
  10. D.D.D. Destroyer

    D.D.D. Destroyer Member Staff Member Moderator

    Messages:
    9,505
    Likes Received:
    111
    Trophy Points:
    0
    I do, I feel like a video would be more fitting. I'm sure you could provide if you know how to reproduce this, 'cause I have no clue how it happens.
     
  11. Ikalx

    Ikalx Member

    Messages:
    6,210
    Likes Received:
    9
    Trophy Points:
    0
    NF Ref looks blue on minimap or BE ref placed as a NF one?
     
  12. Sgt.Security

    Sgt.Security Member

    Messages:
    3,136
    Likes Received:
    139
    Trophy Points:
    0
    It's a BE ref.

    I am posting it for entertaining. I doubt it's even possible to reproduce.
    Just reinforcing the fact that buildings are so wrong in Empires.

    I have another screenshot featuring NF med with the turret of BE AFV, and as BE player I could see its hull status and armor. That's even more hilarious. I think some of you have seen that.
     
    Last edited: Oct 22, 2014
  13. w00kie

    w00kie Mustachioed Mexican

    Messages:
    3,863
    Likes Received:
    13
    Trophy Points:
    0
    AFAIK that only happens when you are on shitty WIFI ^^
     
  14. Sgt.Security

    Sgt.Security Member

    Messages:
    3,136
    Likes Received:
    139
    Trophy Points:
    0
    Nab I don't use wifi but yeah, it can be internet issues.
     
  15. CyberKiller

    CyberKiller Nyooks!

    Messages:
    1,107
    Likes Received:
    8
    Trophy Points:
    0
    Old bugs are old.
    I miss the bug where you could steer the tank from the second seat.
    I had so much fun trolling people with it.
     
  16. complete_

    complete_ lamer

    Messages:
    6,436
    Likes Received:
    144
    Trophy Points:
    0
    i hope this was before 2.0, cause if not god damnit i missed out on so much fun
     
  17. CyberKiller

    CyberKiller Nyooks!

    Messages:
    1,107
    Likes Received:
    8
    Trophy Points:
    0
    No it wasn't, I can't remember which version it got fixed in though.
     
  18. Trickster

    Trickster Retired Developer

    Messages:
    16,576
    Likes Received:
    46
    Trophy Points:
    0
    It was up to like 2.25 or later or something. Was funny as fuck on Escort.
     
  19. Metruption

    Metruption Member

    Messages:
    804
    Likes Received:
    4
    Trophy Points:
    0
    do you know what's funny as fuck on escort?
    putting up the bridge 5 times and have the IT'S NOT DOWN YET sound play every time
     
  20. Sgt.Security

    Sgt.Security Member

    Messages:
    3,136
    Likes Received:
    139
    Trophy Points:
    0
    Bugpires never disappoints you, there are still tons of bugs that you can use to troll people hard.
     
Thread Status:
Not open for further replies.

Share This Page