New Tutorial Map

Discussion in 'Mapping' started by Kidpaler, Jan 30, 2017.

  1. Kidpaler

    Kidpaler Member

    Messages:
    658
    Likes Received:
    46
    Trophy Points:
    0
    Yea I tried it all. Misfire and I are going to trouble shoot it tonight. Granted, I only put an hour into it before I started working on the house.
     
  2. Kidpaler

    Kidpaler Member

    Messages:
    658
    Likes Received:
    46
    Trophy Points:
    0
    Errrr, immediate SOS @LordDz_2. I broke it somehow. I got it spawning in but it looks nothing like a corn field... I'll get a pic up here in a sec.

    Edit: NVM I got it. Thanks for all your help!

    Edit 2: RIP. They show up on Hammer, but do not show up in game. I made sure the texture of the models is "UnlitGeneric" as well.
     
    Last edited: Feb 16, 2017
  3. LordDz_2

    LordDz_2 Strange things happens here

    Messages:
    2,914
    Likes Received:
    71
    Trophy Points:
    0
    Does the hammer compile log say anything?
     
  4. flasche

    flasche Member Staff Member Moderator

    Messages:
    13,299
    Likes Received:
    168
    Trophy Points:
    0
    you might just be too far away. the default for cl_detaildist is 1200
     
  5. Kidpaler

    Kidpaler Member

    Messages:
    658
    Likes Received:
    46
    Trophy Points:
    0
    I don't think this is the issue because I was well within the entire map where I spammed corn.
     
  6. Kidpaler

    Kidpaler Member

    Messages:
    658
    Likes Received:
    46
    Trophy Points:
    0
    I'll get the compile log for you when I have a free moment.
     
  7. Kidpaler

    Kidpaler Member

    Messages:
    658
    Likes Received:
    46
    Trophy Points:
    0
    I forgot to say, I got it working but it will not work for what I need it to do, sadly. Back to placing corn...
     

Share This Page