DEAD icon over body not visible from COM driving view

Discussion in 'Feedback' started by JustGoFly, Oct 9, 2017.

  1. JustGoFly

    JustGoFly Member

    Messages:
    877
    Likes Received:
    17
    Trophy Points:
    0
    When outside the COM vehicle I can see dead bodies. Once I jump in the COM vehicle the icon disappears. Can we make those icons available to commanders ? I don't recall if this is a vehicle thing, or just the com vehicle, so if it's intended when in other vehicles, I guess I don't have an issue.
     
  2. D.D.D. Destroyer

    D.D.D. Destroyer Member Staff Member Moderator

    Messages:
    9,345
    Likes Received:
    70
    Trophy Points:
    0
    This is a commander thing as your class changes to Commander when you are in the vehicle.
     
  3. JustGoFly

    JustGoFly Member

    Messages:
    877
    Likes Received:
    17
    Trophy Points:
    0
    Sure, but the commander shouldn't have LESS ability than other players when in the com vehicle.
     
  4. Lazybum

    Lazybum :D Staff Member Moderator

    Messages:
    4,738
    Likes Received:
    164
    Trophy Points:
    0
    I guess they would have to give the comm the revive skill for them to see revive icons, what with it only working if you have revive. It's empires, so I wouldn't expect it easy at all to just let comms see those icons.

    That said, what would be an even more neat idea is to have little hp bars above visible units, green ones that fade to red just like in the comm view. This way you not only get to see dead people, but the status of infantry, tanks, and maybe buildings. Buildings might clutter up the view a bit, but I would like it for infantry at least just so I can always see where my players are in base or where I am driving around.
     
    D.D.D. Destroyer likes this.
  5. Xyaminou

    Xyaminou Member

    Messages:
    1,286
    Likes Received:
    133
    Trophy Points:
    0
    I actually remember being able to see the "dead icon" from the Commander view when I had revive a while ago. My guess is either it was changed or broken by recent changes. Or I could be wrong...
     

Share This Page