Can't find background image materials/console/startup_loading.vtf

Discussion in 'Support' started by BitterJesus, Aug 12, 2013.

  1. BitterJesus

    BitterJesus Member

    Messages:
    1,934
    Likes Received:
    2
    Trophy Points:
    0
    It's an error when the "Empires" splash screen appears right before launching the game and the error comes out in Windows style box with that error message (as in the title) and the only option is to press OK

    wat do
     
  2. Grantrithor

    Grantrithor Member

    Messages:
    9,820
    Likes Received:
    11
    Trophy Points:
    0
    Verify the integrity of game cache.
     
  3. BitterJesus

    BitterJesus Member

    Messages:
    1,934
    Likes Received:
    2
    Trophy Points:
    0
    Didn't work
     
  4. LordDz_2

    LordDz_2 Strange things happens here

    Messages:
    2,956
    Likes Received:
    93
    Trophy Points:
    0
    I don't have that materials file either. However I can run Empires anyhow.
     
  5. Candles

    Candles CAPTAIN CANDLES, DUN DUN DUN, DUN DUN DUN DUN.

    Messages:
    4,251
    Likes Received:
    10
    Trophy Points:
    0
    I had that same error too. I think I fixed it by alternating verifying the game cache and restarting Steam until it worked.
     
  6. BigTeef

    BigTeef Bootleg Headshot master

    Messages:
    7,036
    Likes Received:
    36
    Trophy Points:
    0
    I had that bug last night.

    I did what candles did, verify the files and then restart steam.
    It worked, but then I had the same problem again.

    The workaround works, its just annoying.
     
  7. Sgt.Security

    Sgt.Security Member

    Messages:
    3,136
    Likes Received:
    139
    Trophy Points:
    0
    Yeah, I don't have that file too.
    Wanna try creating a .vtf file with the same name and see what happen?
     
  8. Quetzalcoatl

    Quetzalcoatl Member

    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
    I tried verifying, restarting and even reinstalling - to no avail
     
  9. Quetzalcoatl

    Quetzalcoatl Member

    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
  10. madboi9o2

    madboi9o2 Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    That works, but does anyone have the original? It kills me that i'm using a picture of a sentry from TF2 as my background in empires.
    EDIT: Just make a copy of the background01.vtf and rename it startup_loading.vtf, same with the background01_widescreen.vtf .
     
    Last edited: Nov 24, 2013
  11. Candles

    Candles CAPTAIN CANDLES, DUN DUN DUN, DUN DUN DUN DUN.

    Messages:
    4,251
    Likes Received:
    10
    Trophy Points:
    0
    The file can be found under "steamapps/common/Source SDK 2007/vpks/depot_206_dir.vpk" and can be extracted with GCFscape.
     
  12. madboi9o2

    madboi9o2 Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Where is it located in the GCF? The startup_loading.vtf I found in materials/console was for Half-Life 2, not Empires.
     
    Last edited: Nov 25, 2013
  13. Candles

    Candles CAPTAIN CANDLES, DUN DUN DUN, DUN DUN DUN DUN.

    Messages:
    4,251
    Likes Received:
    10
    Trophy Points:
    0
    Empires doesn't have it's own startup_loading.vtf I believe, it just uses the one from Source 2007.
     
  14. madboi9o2

    madboi9o2 Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I dunno, i think Empires does. I don't remember playing Empires with the Source 2007 background.
     
  15. 101010

    101010 Member

    Messages:
    996
    Likes Received:
    2
    Trophy Points:
    0
    It is the Hl2 one. It is the little black box loading thing that pops up for a sec b4 the main menu displays.
    It isn't a back ground just a little box in the corner.
     
  16. madboi9o2

    madboi9o2 Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Oooohhhh okay thanks 101010
     

Share This Page