Can't boot up 2.2

Discussion in 'Support' started by PwnedYoAss, Dec 21, 2008.

  1. PwnedYoAss

    PwnedYoAss Member

    Messages:
    1,088
    Likes Received:
    39
    Trophy Points:
    0
    For some reason it says "Validating Game Files" Then it Validates Empires 2.2, then the Source SDK Base - Orangebox and then it just closes on me
     
  2. MOOtant

    MOOtant Member

    Messages:
    4,047
    Likes Received:
    0
    Trophy Points:
    0
    You should have Source SDK Base - Orange Box.
     

Share This Page