Building Constructed sound plays when a research completes

Discussion in 'Closed bugs' started by Cokemonkey11, Jun 28, 2015.

Thread Status:
Not open for further replies.
  1. Cokemonkey11

    Cokemonkey11 Member

    Messages:
    370
    Likes Received:
    0
    Trophy Points:
    0
    It should play a 'research complete' sound instead.
     
    Last edited: Jun 28, 2015
  2. LordDz_2

    LordDz_2 Strange things happens here

    Messages:
    2,956
    Likes Received:
    93
    Trophy Points:
    0
    Just tested on both NF and BE team, it plays the "Research is now complete" sound while driving the commander and while in Command View.
     
  3. Cokemonkey11

    Cokemonkey11 Member

    Messages:
    370
    Likes Received:
    0
    Trophy Points:
    0
    Hmm I meant the sound while walking as infantry. I just tested this again myself, and it seems I'm incorrect - no sound is played when research finishes while you're infantry.

    Perhaps I imagined this.
     
  4. D.D.D. Destroyer

    D.D.D. Destroyer Member Staff Member Moderator

    Messages:
    9,507
    Likes Received:
    111
    Trophy Points:
    0
    Infantry only gets the green text in the chatbox.
     
  5. Lazybum

    Lazybum :D Staff Member Moderator

    Messages:
    4,827
    Likes Received:
    190
    Trophy Points:
    0
    Yeah there's no sound cue for research as infantry. This reminds me of a suggestion though.
     
  6. Beerdude26

    Beerdude26 OnThink(){ IsDownYet(); }

    Messages:
    7,243
    Likes Received:
    13
    Trophy Points:
    0
    Closing, not a bug :)
     
Thread Status:
Not open for further replies.

Share This Page