[2.5 RC1] Slaughtered - Textue blending is fubar

Discussion in 'Closed bugs' started by flasche, Mar 31, 2014.

Thread Status:
Not open for further replies.
  1. flasche

    flasche Member Staff Member Moderator

    Messages:
    13,299
    Likes Received:
    168
    Trophy Points:
    0
  2. complete_

    complete_ lamer

    Messages:
    6,436
    Likes Received:
    144
    Trophy Points:
    0
    i thought slaughtered was changed to a farmland setting
     
  3. Z100000M

    Z100000M Vithered Weteran

    Messages:
    9,120
    Likes Received:
    70
    Trophy Points:
    0
    ....

    It looks better than the original.
     
  4. Beerdude26

    Beerdude26 OnThink(){ IsDownYet(); }

    Messages:
    7,243
    Likes Received:
    13
    Trophy Points:
    0
    Yeah support for this was going away apparently, we should fix it
     
  5. complete_

    complete_ lamer

    Messages:
    6,436
    Likes Received:
    144
    Trophy Points:
    0
    bump. its still there
     
  6. Smithy

    Smithy Developer Staff Member Administrator

    Messages:
    333
    Likes Received:
    68
    Trophy Points:
    0
    Just looked into this, it appears to be an issue when using $blendmodulatetexture and $detail in the same vmt file for versions later than source 2006. As described here in the caveats section.
    For slaughtered the ground textures use both of them. I'll remove $detail from them and hopefully it'll fix the issue without changing much of its appearance.

    EDIT: Decided it looks better with $blendmodulatetexture disabled and $detail enabled. Still fixes the problem though.
     
    Last edited: Dec 14, 2014
Thread Status:
Not open for further replies.

Share This Page